If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

Remote start learn

Post Reply
Faldo
Regular Member
Posts: 10
Joined: Fri Jul 26, 2019 4:12 pm
Vehicle: 2014 police interceptor sedan

Remote start learn

Post by Faldo » Thu Aug 01, 2019 1:06 pm

I have a 2014 police interceptor sedan which I have enabled keyless entry. I have two remotes and had no issues programming them. I have since purchased a one-button remote start fob from Ford (part # DS7Z-15K601-F). I installed the hood pin, I enabled the remote start with Forscan, and it also shows up in the instrument cluster. I have been unable to have the fob "remote learn". I tried programming the fob using the following instructions but with no luck:

1.) Start with doors unlocked
2.) Driver's door open (remaining open throughout)
3.) Verify that the gearshift lever is in the "PARK" position.
4.) Depress and hold brake pedal.
5.) Start with ignition key OFF.
6.) Cycle ignition key to the ON then OFF position 5 times, then back to the ON position a 6th time. -- The horn will honk 3 times to indicate transmitter learn mode access.
7.) Press the START button on each transmitter you wish to program. The horn will honk 1 time each time the START button is pressed to indicated the transmitter has been learned.
8.) Cycle ignition key to the OFF position to exit transmitter learn mode.

Does anyone have a different way to learn the remote to the car? I should note that dark car is enabled so I don't get any lights flashing or horn honk but I'm not sure that would have anything to do with it.


User avatar
klrsmith
Regular Member
Posts: 67
Joined: Mon Aug 29, 2016 6:22 am
Location: Central FL
Vehicle: 2014 PI Ecoboost

Re: Remote start learn

Post by klrsmith » Fri Aug 02, 2019 11:37 am

That doesn't sound right - try this;

Close the car doors, then open the driver-side door. Press the UNLOCK button on the driver-side door.
Next, turn the ignition from OFF to RUN 8 times. Do this within 10 seconds, making sure the 8th time ends on RUN.
When you’ve entered programming mode, the door locks will lock and unlock. (Note: If the doors don’t cycle, turn the key faster. Your car may not have keyless entry if you still can’t get the doors locks to cycle.)
Press any button on the Ford remote to be programmed. Do this within 8 seconds.
The door locks will cycle again to confirm the keyless entry remote is programmed and ready to use.
Have a second remote key fob? Again, press any button on the remote within 8 seconds to cycle the door locks. Repeat this step for any additional key fobs.
Finally, turn the ignition to OFF. The locks will again cycle to confirm programming is complete.

When you want to activate remote start, you'll need to hit the LOCK button first, followed by two hits of the START button, she should fire up after that (providing it's enabled on the menu).

Good Luck!
2014 Ecoboost PI - AJPturbo 3 Bar/93 tune - AEM dry panel - Reische 170 thermo - SP542 plugs - EPP Hotpipes - Power Stop Z37 Top Cop pads and slotted rotors

Faldo
Regular Member
Posts: 10
Joined: Fri Jul 26, 2019 4:12 pm
Vehicle: 2014 police interceptor sedan

Re: Remote start learn

Post by Faldo » Fri Aug 02, 2019 12:02 pm

Hi: Thanks for the response. I've done both procedures. I have no problems with my keyless entry fobs (I used the 8x method). The Ford dealer sold me a ford remote start fob that has one button on it. The dealer told me that was the correct fob for the car. Are you using a five-button remote? The remotes that do work with the car are only four buttons, lock, unlock, trunk and panic button. Could you provide me with a part number for the fob you use?

User avatar
klrsmith
Regular Member
Posts: 67
Joined: Mon Aug 29, 2016 6:22 am
Location: Central FL
Vehicle: 2014 PI Ecoboost

Re: Remote start learn

Post by klrsmith » Fri Aug 02, 2019 1:24 pm

Hey Faldo,

This is the FOB/IKT I bought, and it works like a champ. Got it cut for free at home depot. Defintaely a 5 button, and after adding the key via the 8x method above, you can activate remote starting by using the buttons LOCK/START/START.

https://www.ebay.com/itm/OEM-FORD-80-BI ... 1c6d47eabc

Someone posted a link to the same model available on Amazon as well if you want to search - it's the same key.
2014 Ecoboost PI - AJPturbo 3 Bar/93 tune - AEM dry panel - Reische 170 thermo - SP542 plugs - EPP Hotpipes - Power Stop Z37 Top Cop pads and slotted rotors

Faldo
Regular Member
Posts: 10
Joined: Fri Jul 26, 2019 4:12 pm
Vehicle: 2014 police interceptor sedan

Re: Remote start learn

Post by Faldo » Fri Aug 02, 2019 4:02 pm

I did go to the link you sent me and when I put in the vehicle information it said it wasn't compatible for a 2014 police interceptor sedan with a 3.7 engine. Would that make a difference?

User avatar
klrsmith
Regular Member
Posts: 67
Joined: Mon Aug 29, 2016 6:22 am
Location: Central FL
Vehicle: 2014 PI Ecoboost

Re: Remote start learn

Post by klrsmith » Fri Aug 02, 2019 4:48 pm

Faldo wrote:
Fri Aug 02, 2019 4:02 pm
...it said it wasn't compatible for a 2014 police interceptor sedan with a 3.7 engine. Would that make a difference?
It shouldn't. These are the same IKT's that many users have used with the remote start forscan "hack".
2014 Ecoboost PI - AJPturbo 3 Bar/93 tune - AEM dry panel - Reische 170 thermo - SP542 plugs - EPP Hotpipes - Power Stop Z37 Top Cop pads and slotted rotors

Faldo
Regular Member
Posts: 10
Joined: Fri Jul 26, 2019 4:12 pm
Vehicle: 2014 police interceptor sedan

Re: Remote start learn

Post by Faldo » Fri Aug 02, 2019 4:56 pm

Okay thanks. I’ll order one.

Faldo
Regular Member
Posts: 10
Joined: Fri Jul 26, 2019 4:12 pm
Vehicle: 2014 police interceptor sedan

Re: Remote start learn

Post by Faldo » Tue Aug 06, 2019 11:59 am

Okay, so I got my new 5 button remote. I programmed it along with my other fobs with no problem. When I hit the lock button, and then 2x start, the lights flash twice and the horn honks once, but it doesn't start the car. Any ideas?

User avatar
klrsmith
Regular Member
Posts: 67
Joined: Mon Aug 29, 2016 6:22 am
Location: Central FL
Vehicle: 2014 PI Ecoboost

Re: Remote start learn

Post by klrsmith » Tue Aug 06, 2019 12:11 pm

I had that happen when I first enabled it via Forscan, and had purchased a hood switch from a salvage yard... replacing that apparently faulty switch with a new one solved that problem. No problems since then, it's been a couple years now. You should be able to check your hood switch easily with a multimeter, and make sure it's actually being depressed when the hood is down and all doors are closed.

Might want to double check your menu settings, Forscan settings and the battery in the FOB for good measure. You can also try lock, lock, then start, start (pushing start for a little longer each press). If you get the error again, try unlocking the doors and restart the process.

Let me know what you find out.
2014 Ecoboost PI - AJPturbo 3 Bar/93 tune - AEM dry panel - Reische 170 thermo - SP542 plugs - EPP Hotpipes - Power Stop Z37 Top Cop pads and slotted rotors

Faldo
Regular Member
Posts: 10
Joined: Fri Jul 26, 2019 4:12 pm
Vehicle: 2014 police interceptor sedan

Re: Remote start learn

Post by Faldo » Tue Aug 06, 2019 3:18 pm

It turned out that my check engine light was on (evap code). The remote won’t work if the cel is on. As soon as I cleared the code she fired right up. BTW the Ford dealer was nice enough to refund me the money for the fob that I bought from the dealership.

Thanks for your help.

User avatar
klrsmith
Regular Member
Posts: 67
Joined: Mon Aug 29, 2016 6:22 am
Location: Central FL
Vehicle: 2014 PI Ecoboost

Re: Remote start learn

Post by klrsmith » Tue Aug 06, 2019 4:36 pm

Oh yeah - that was one other thing I totally forgot, RS won't operate with a CEL on.

Glad to hear you got it worked out! Also nice that the ford dealer gave you a refund!
2014 Ecoboost PI - AJPturbo 3 Bar/93 tune - AEM dry panel - Reische 170 thermo - SP542 plugs - EPP Hotpipes - Power Stop Z37 Top Cop pads and slotted rotors

atikovi
Regular Member
Posts: 49
Joined: Wed Mar 21, 2007 12:51 pm
Location: Suburban Washington DC

Re: Remote start learn

Post by atikovi » Wed Sep 04, 2019 6:49 pm

klrsmith wrote:
Tue Aug 06, 2019 12:11 pm
I had that happen when I first enabled it via Forscan, and had purchased a hood switch from a salvage yard... replacing that apparently faulty switch with a new one solved that problem.
Is the wiring already there for the hood switch? If so, where do I look for it? Where abouts is the switch mounted?

User avatar
klrsmith
Regular Member
Posts: 67
Joined: Mon Aug 29, 2016 6:22 am
Location: Central FL
Vehicle: 2014 PI Ecoboost

Re: Remote start learn

Post by klrsmith » Wed Sep 04, 2019 7:00 pm

2014 Ecoboost PI - AJPturbo 3 Bar/93 tune - AEM dry panel - Reische 170 thermo - SP542 plugs - EPP Hotpipes - Power Stop Z37 Top Cop pads and slotted rotors

atikovi
Regular Member
Posts: 49
Joined: Wed Mar 21, 2007 12:51 pm
Location: Suburban Washington DC

Re: Remote start learn

Post by atikovi » Wed Sep 04, 2019 7:56 pm

Thanks, will check tomorrow.

Post Reply