If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

05 ford five hundred stalling

Discuss anything related to the engine, electronics, transmission, etc.
Post Reply
rlowman206
New Member
Posts: 2
Joined: Wed Aug 08, 2018 1:10 pm
Vehicle: 05 ford five hundred sel

05 ford five hundred stalling

Post by rlowman206 » Wed Aug 08, 2018 1:16 pm

I have 05 ford five hundred with a 3.0 engine i just replaced all 6 plugs with motor craft platuim and coils 1 2 3. Now i have codes for missfire on 4 5 6 and codes bank 1 lean and bank 2 lean 1 2 3 are not missfiring and also code for p0300 any ideas pleas it stalls as soon as its in put in drive the car will not move and when gas pressed it stalls


warment
Regular Member
Posts: 910
Joined: Wed Aug 31, 2005 6:13 am
Location: Virginia

Re: 05 ford five hundred stalling

Post by warment » Sat Aug 11, 2018 5:06 am

Sounds like you have a leak on the upper intake to me.
2005 Ford Five Hundred SE
6-spd auto

rlowman206
New Member
Posts: 2
Joined: Wed Aug 08, 2018 1:10 pm
Vehicle: 05 ford five hundred sel

Re: 05 ford five hundred stalling

Post by rlowman206 » Sat Aug 11, 2018 7:39 am

Could that be causing the stalling at idle when in gear and not wanna go faster than 10mph?

warment
Regular Member
Posts: 910
Joined: Wed Aug 31, 2005 6:13 am
Location: Virginia

Re: 05 ford five hundred stalling

Post by warment » Tue Aug 14, 2018 5:48 pm

Was the car doing this before you installed new plugs? If not, the upper intake must not be sealing like it should.
2005 Ford Five Hundred SE
6-spd auto

Post Reply