If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

No rear dash speakers

Post Reply
MM1
New Member
Posts: 7
Joined: Tue Jul 31, 2018 9:39 am
Vehicle: 2015 Ford Taurus SEL

No rear dash speakers

Post by MM1 » Tue Jul 31, 2018 9:47 am

Hello, new Ford owner here...I recently bought a 2015 Taurus SEL and my question is, since there aren't any rear dash speakers in my new favorite car, are there speaker wires at the back of the head unit for the rear dash speakers or should I just tap into the wires that run to the doors?
ANY FEEDBACK IS GREATLY APPRECIATED


mope
Regular Member
Posts: 99
Joined: Mon Oct 03, 2016 4:11 pm
Vehicle: 2013 Interceptor

Re: No rear dash speakers

Post by mope » Tue Jul 31, 2018 12:04 pm

You'd have to pin the harness out of the ACM to add new lines. Truthfully, much easier to pick up off an existing line at the door

MM1
New Member
Posts: 7
Joined: Tue Jul 31, 2018 9:39 am
Vehicle: 2015 Ford Taurus SEL

Re: No rear dash speakers

Post by MM1 » Tue Jul 31, 2018 12:51 pm

Makes total sense. Do you know of a good ground spot on this Taurus? Thx for your input

mope
Regular Member
Posts: 99
Joined: Mon Oct 03, 2016 4:11 pm
Vehicle: 2013 Interceptor

Re: No rear dash speakers

Post by mope » Tue Jul 31, 2018 1:01 pm

The OEM stereo amp and police vehicle "stuff" all mounts in the drivers side trunk behind the carpet. I know my car has a few things grounded there..........you might have to grind off some paint.

MM1
New Member
Posts: 7
Joined: Tue Jul 31, 2018 9:39 am
Vehicle: 2015 Ford Taurus SEL

Re: No rear dash speakers

Post by MM1 » Tue Jul 31, 2018 1:10 pm

Ok... sounds good. I've been installing for decades now and I just wanted to make sure that even with these newer vehicles the premise hasn't changed. I read in this forum somewhere that the oem amp was behind the dash?

mope
Regular Member
Posts: 99
Joined: Mon Oct 03, 2016 4:11 pm
Vehicle: 2013 Interceptor

Re: No rear dash speakers

Post by mope » Tue Jul 31, 2018 1:14 pm

there's an acm separate from the radio - it's behind the dash. not really an amp - more a module like an ecm etc. the factory sony amp (where equipped) is mounted vertically on the driver side trunk wall. Just do a google image search and you'll see it.

MM1
New Member
Posts: 7
Joined: Tue Jul 31, 2018 9:39 am
Vehicle: 2015 Ford Taurus SEL

Re: No rear dash speakers

Post by MM1 » Tue Jul 31, 2018 3:03 pm

Great info!!! I looked all thru my trunk and didn't see it, I guess I'm 1 of the people that don't have the Sony system. Mope I have another question for you...in removing the side trim panel to access the doors' speaker wire, should I be concerned about the side airbag deploying? Thx so much again

mope
Regular Member
Posts: 99
Joined: Mon Oct 03, 2016 4:11 pm
Vehicle: 2013 Interceptor

Re: No rear dash speakers

Post by mope » Tue Jul 31, 2018 9:08 pm

your head unit is the first giveaway.......well maybe the absence of any speakers rear of the door could have been too.

i wouldnt worry about the bags, lots and lots of us have replaced rear door speakers and the interceptor crowd usually has to open theirs up to get the rear doors/windows working

MM1
New Member
Posts: 7
Joined: Tue Jul 31, 2018 9:39 am
Vehicle: 2015 Ford Taurus SEL

Re: No rear dash speakers

Post by MM1 » Wed Aug 01, 2018 5:06 am

Excellent! I appreciate your help. I was going to get it regardless, but your input cleared all the gray areas

MM1
New Member
Posts: 7
Joined: Tue Jul 31, 2018 9:39 am
Vehicle: 2015 Ford Taurus SEL

Re: No rear dash speakers

Post by MM1 » Sat Aug 04, 2018 8:07 pm

Soooo after a looong day of running wires and killing my battery in the process, I T-tapped into what this forum was calling the LR spkr (white/green & brown/yellow) and I hear NOTHING 😖. I'm trying to install 2 rear 6x9"s. What am u missing?!!!!?

mope
Regular Member
Posts: 99
Joined: Mon Oct 03, 2016 4:11 pm
Vehicle: 2013 Interceptor

Re: No rear dash speakers

Post by mope » Mon Aug 06, 2018 9:34 pm

whered you make the tap? id have to look at wiring diagram to make sure thats correct , but its effectively the same thing i did in my pillars for tweeters.......worked just fine

MM1
New Member
Posts: 7
Joined: Tue Jul 31, 2018 9:39 am
Vehicle: 2015 Ford Taurus SEL

Re: No rear dash speakers

Post by MM1 » Tue Aug 07, 2018 4:05 pm

Thanks for checking up on me Mope! Turns out I had a bad splice or 2😖 he's together now!!! Just a lil amp tuning but I'm beyond satisfied ( for the moment)...I added 2 6x9s and tweets at the rear and got the sub from my old truck hoppn again!!! I really appreciate this forum, helped me solve more than a few mysteries!!! I look forward to helping other folks out as you helped me...thx!!!

Post Reply