If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

02 Taurus SES No start no crank

Post Reply
TomTindall
New Member
Posts: 1
Joined: Mon Feb 26, 2018 2:29 am
Vehicle: 2002 Ford Taurus SES

02 Taurus SES No start no crank

Post by TomTindall » Mon Feb 26, 2018 2:32 am

I have been trying to diagnose a no start no crank on my 02 SES DOHC and can't seem to pinpoint what the issue is.
When I turn the key to the run position all the lights on the instrument cluster as they should but when I turn the key to the start position all the lights on the instrument cluster turn off except battery, check transaxle and check engine lights.

The starter solenoid doesn't click and neither does the starter relay. If I jump the solenoid it cranks.

At the transmission range sensor I am getting
12v on black/pink wire
9v on white/black gray/black and yellow/black wires
5v red/black wire

At the starter relay in the power distribution box I am getting 12v on green/purple, pink and tan/red wires.

The relay tested good and I also swapped it with another known good relay.

Any help in resolving this would be greatly appreciated.


joaa
New Member
Posts: 2
Joined: Tue Apr 03, 2018 4:39 pm
Vehicle: 2007 Taurus

Re: 02 Taurus SES No start no crank

Post by joaa » Mon Apr 09, 2018 8:28 pm

Might be a little late for this persons issue but if someone else is having this problem check out the ground to the engine block thats where I found my exact same problem was.

Post Reply