If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

PI Sedan/SUV keyless entry with remote start retrofit

mymangochutney
Regular Member
Posts: 28
Joined: Thu Jun 14, 2018 9:50 pm
Vehicle: Taurus FPIS 2013

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by mymangochutney » Mon Jul 16, 2018 1:43 pm

PI_1247 wrote:
Mon Jul 16, 2018 12:32 am
Is it possible for a 2013 PI Sedan to not have a PATS system, or do they all come with it. Cause my dealer activated the auto start in my first 2013 3 yrs ago with no problems, and now I have a different 2013 because some fast driving a-hole t boned me. The first one was a Minneapolis police car and the one I have now is a state trooper car. My first one didn't have a backup camera, and my new one does. My dealer says when he tries to go into the PATS system, it just kicks him back to the previous page in his scan tool as if it doesnt have one. So is it some security protocol that is doing this to him, or is it possible I can't do auto start because I dont have PATS? Sorry for the novel, and any info is appreciated, as I am planning to buy a scanner and download Forscan, but it would be a waste if I can't use it to activate auto start and keyless entry. Thank you!
I bought my scanner on Amazon, so you can return if it doesn't work


PI_1247
New Member
Posts: 7
Joined: Tue Jul 03, 2018 7:19 pm
Vehicle: 2013 PI Sedan

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by PI_1247 » Fri Jul 20, 2018 9:52 pm

I found an ELM327 scanner that is USB instead of bluetooth. Would this work the same, as my laptop doesnt have bluetooth. I could borrow a laptop if not, but would rather not of I dont have to. Thanks.

User avatar
Boggus
Regular Member
Posts: 460
Joined: Fri Apr 29, 2005 2:42 pm
Location: TEXAS

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by Boggus » Sat Aug 11, 2018 8:11 am

So does the 2018 PI Utility not have the IPC module? I don’t see 720-01-03 to change. Would like to add keyless.
Attachments
13F53AF8-121B-44FA-A440-B5B73A093D89.jpeg
13F53AF8-121B-44FA-A440-B5B73A093D89.jpeg (213.96 KiB) Viewed 56 times
Proud owner of August 2005 Car of The Month
2013 Taurus SHO PP

nevcofleet
Regular Member
Posts: 16
Joined: Wed Nov 02, 2016 9:02 am
Vehicle: 200+ Ford Fleet

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by nevcofleet » Thu Aug 16, 2018 4:05 pm

Sterling_Ceptor wrote:
Mon Jun 25, 2018 10:29 pm
jzkintaku wrote:
Sun May 20, 2018 2:38 pm

02 Auto High Beam
03 Autolamp Delay
05 Easy Entry
06 Remote Windows
09 Auto Lock
10 Auto Unlock
13 Rain Sense Wipers

All confirmed on setting screen.But turning on the setting manual does not mean the function will work. Auto High Beam, Autolamp Delay and Rain Sense Wipers does not working cus I dont have real module for them. Auto Lock and unlock works but have to set them every time after start the car.
Btw, I also tried IDS, auto Lock and unlock still does not work correctly.
I'll add a few notes to this as I tried them on my 2016 PI today:
---Easy Entry/Exit - will show in the console but is grayed out. I think you need memory seats?
---Remote Windows - got it to show up, but the feature doesn't work for me. I'm using IKTs though, with the remote start button. Some initial research says you need the rectangular ones, but I didnt look into any further.
---Same behavior experienced with auto unlock and lock not working unless you unset/set them per driving session. HOWEVER - I've observed that I can shut my car off/on and it'll work if I stay in the car. But, if I get out of the car before starting it up again, then that's where it seems to loose the setting. I'm wondering if there's some "memory" that's missing in the PI, or we need other bits enabled for it to be able to properly store that setting. Heck, I had to disable and reenable it from the console menu even though it was selected when first enabled.
These are the exact results I got in my '16 as well.
Nevco Fleet Services

Post Reply