If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

PI Sedan/SUV keyless entry with remote start retrofit

tk42188
Regular Member
Posts: 11
Joined: Sat Jan 28, 2017 1:26 am
Vehicle: 2013 Interceptor

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by tk42188 » Sun Dec 03, 2017 9:45 pm

I was able to get keyless and remote start fully enabled, but havent figured out the trick to using the fob for remote start. I was only successful in getting it started once out of about 10 tries so far, even with a short delay between clicks.

I hit lock (doors lock), then remote start once, wait a second then hit remote start again and i get a honk + flash of the turn signals .. thats it.


billross
Regular Member
Posts: 21
Joined: Sun May 21, 2017 1:46 am
Location: Minneapolis, MN
Vehicle: 2013 Taurus Police Interceptor

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by billross » Mon Dec 04, 2017 12:54 am

From the owners' manual:

The remote start system will not work if:
- the ignition is on
- the alarm system is triggered
- you disable the feature
- the hood is not closed
- the transmission is not in P
- the vehicle battery voltage is too low
- your service engine soon light is on.

So make sure your battery is at or near 12 volts. Make sure the hood switch is working properly (mine honks and flashes the turn signals when I try to remote start with the hood open). Make sure the shifter is fully in park.
-Bill
Daily Driver: 2013 Taurus Police Interceptor, Smokestone, All-wheel drive, 44,000 miles, 1,500 idle hours.
2nd Daily Driver: 2007 Crown Vic P71, Smokestone Metallic, SAP, 101,000 miles, 330 idle hours.
Weekend Driver: 2014 Shelby GT500 Coupe, Ruby Red Metallic, Stripe Delete, SVT Performance Pkg.

sneaky30
New Member
Posts: 2
Joined: Thu Oct 05, 2017 8:43 pm
Vehicle: 2013 Ford Police Interceptor

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by sneaky30 » Mon Dec 04, 2017 10:29 pm

I was able to enable the remote start in my 2013 PI sedan and program the key fob that I bought off of ebay with the info provided it this thread (Thank you! :D). The first few times I tried to program the remote I failed. It's easy to get a little frustrated when it seems like it's not working (which I did) so once I took a deep breath and slowed down a little it all worked like it was supposed to. What I learned from my experience is you have to do the procedure with the doors shut and once you start the procedure you have to do it in a steady sequence without any pauses. You also have to make sure you turn your key all the way on and off within 10 seconds. I think that's where some people are struggling a little because what I realized after my first few attempts is you tend to wanna cycle the ignition on and off too fast to stay within the ten seconds and are not completing each on/off cycle completely. A full cycle should take about 1 second each. It also helps to make sure everything else like the radio and a/c are off. If you take your time and follow the instructions provided in this tread then you shouldn't have any problems. Also on the remote I press the lock - start - start sequence slowly about 1 second each and the car starts every time. The range for the remote start isn't very good though (at least for mine anyway). It seems like I can lock or unlock the car from 1/2 a mile away but I have to be within about 30 feet of the car for the remote start to work.

Sterling_Ceptor
Regular Member
Posts: 36
Joined: Sat Dec 10, 2016 4:40 pm
Vehicle: 2016 Ford PI Sedan

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by Sterling_Ceptor » Sat Dec 16, 2017 6:46 pm

I got remote start working on the '16 PI sedan today, same instructions. The keys I got seem to be good for about 100 ft, obstructed, but I did notice it helps if you're holding the key up higher. I'll have to double check when I go out again, but I believe ONLY the remote start menu showed up in the cluster, nothing else unusual or features that didn't work like some reported in the past.
2016 Ford PI Sedan

transportsaxon
New Member
Posts: 2
Joined: Wed Dec 27, 2017 1:48 am

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by transportsaxon » Wed Dec 27, 2017 1:52 am

I was able to get it working with the posted codes for my 2013 PI sedan 3.5l flexfuel. Also tried the exact same part and procedure with my dads 2013 PI sedan ecoboost and it wouldn't work, remotes paired and work but nothing from the remote start not even the honk to indicate a failure. Are the codes for the ecoboost the same?

Sterling_Ceptor
Regular Member
Posts: 36
Joined: Sat Dec 10, 2016 4:40 pm
Vehicle: 2016 Ford PI Sedan

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by Sterling_Ceptor » Thu Dec 28, 2017 8:47 pm

transportsaxon wrote:
Wed Dec 27, 2017 1:52 am
I was able to get it working with the posted codes for my 2013 PI sedan 3.5l flexfuel. Also tried the exact same part and procedure with my dads 2013 PI sedan ecoboost and it wouldn't work, remotes paired and work but nothing from the remote start not even the honk to indicate a failure. Are the codes for the ecoboost the same?
Should be the same regardless. Infact, the Explorers are the same too - I believe that is how some folks originally stumbled on this. Does your dad's have the hood switch?
2016 Ford PI Sedan

transportsaxon
New Member
Posts: 2
Joined: Wed Dec 27, 2017 1:48 am

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by transportsaxon » Fri Dec 29, 2017 2:48 pm

Sterling_Ceptor wrote:
Thu Dec 28, 2017 8:47 pm
Should be the same regardless. Infact, the Explorers are the same too - I believe that is how some folks originally stumbled on this. Does your dad's have the hood switch?
Yeah, in fact I think the issue is that he has a IPC warning for high speed observed in park (from when the dealership was refurbishing it for sale probably) which might be halting the remote start. Gonna reset it and try it again on the weekend here, that or I got a bad hoodswitch or connection.

Sterling_Ceptor
Regular Member
Posts: 36
Joined: Sat Dec 10, 2016 4:40 pm
Vehicle: 2016 Ford PI Sedan

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by Sterling_Ceptor » Fri Dec 29, 2017 2:53 pm

High speed in park? How does that happen lol
2016 Ford PI Sedan

crownedking
Regular Member
Posts: 67
Joined: Fri Mar 18, 2016 1:03 pm
Location: MN
Contact:

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by crownedking » Sat May 19, 2018 3:53 pm

the reason i left the remote start unconfirmed is because too many bits were enabled to make it show up in the IPC. The suv PI guys seems to have narrowed the bits down for their cars and when i was attempted to calculate the bits needed for us I ended up finding this site,

http://briansbench.com/2017/02/25/unloc ... an-taurus/

seems someone who didn't care to update anything on this forum was able to isolated the bits needed for remote start. (edit: guess he did credit his sources :D for keyless)

i believe this is the true change needed to enable remote start, anyone who can test this please reply. make sure to check all the options in the IPC before and after if you tried both.

Enable remote start interceptor sedan:

726-19-01 - Change to --- 0148
720-01-03 - Change to --- 8088 00C8 33 (keyless and remote start options in IPC)
DON'T buy from paid PI mod sites, stay away from dealer programming! message me for help or questions.

"If you believe you can figure it out on your own then by all means do feel free to do so. I have nothing against people who want to do it on their own. I am not aware of anyone else that has done it though." - jmr061 - Jason Rasmussen

jzkintaku
Regular Member
Posts: 12
Joined: Thu Aug 31, 2017 1:49 pm
Vehicle: Police inspector sedan

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by jzkintaku » Sun May 20, 2018 2:38 pm

I have enabled remote start by the change 720-01-03 to 8088 00C8 33 on my 2013 PI.
I also tried those bits for other settings.
720-01-03 1001 0000 1000 1000 | 0000 0000 1100 1000
720-01-03 1011 0110 1110 1100 | 0000 0000 1100 1000
^^ ^^ ^^ ^
The marked bits activate the following options:(count bits from 0 not 1)
You can convert the bits to Hex numbers as you want.

02 Auto High Beam
03 Autolamp Delay
05 Easy Entry
06 Remote Windows
09 Auto Lock
10 Auto Unlock
13 Rain Sense Wipers

All confirmed on setting screen.But turning on the setting manual does not mean the function will work. Auto High Beam, Autolamp Delay and Rain Sense Wipers does not working cus I dont have real module for them. Auto Lock and unlock works but have to set them every time after start the car.
Btw, I also tried IDS, auto Lock and unlock still does not work correctly.

mrforsyt7023
New Member
Posts: 1
Joined: Thu May 31, 2018 5:37 pm
Vehicle: 2013 Taurus Interceptor

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by mrforsyt7023 » Thu May 31, 2018 5:46 pm

My first post ever. I would like to thank the creator and contributors of the post. I was able to do keyless entry on my 2013 Minnesota State Patrol interceptor.
Attachments
20180324_112837.jpg
20180324_112837.jpg (145.77 KiB) Viewed 222 times

Post Reply