If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

suspenstion noise in front in

Discuss anything else about the car
Post Reply
dharvey1020
New Member
Posts: 6
Joined: Thu Aug 15, 2013 7:11 pm

suspenstion noise in front in

Post by dharvey1020 » Tue Feb 11, 2014 6:02 pm

I have a 2005 500 awd with 76000ish miles on it. suspension noise drives me batty. I have checked the ball joints , control arms, and the motor for rocking. twisted the wheel for the tie rod ends. i did replace the sway-bar end links. when driving and i hit a bump it sounds just like a bad ball joint. thats why i checked them twice and there is zero movement. i was wondering if i am missing something. Maybe strut mounts. Is there anything else that commonly go on these cars that i could look for.


warment
Regular Member
Posts: 921
Joined: Wed Aug 31, 2005 6:13 am
Location: Virginia

Re: suspenstion noise in front in

Post by warment » Wed Feb 12, 2014 1:23 pm

Believe it or not, but a worn/bad tie rod end can make noise...this happened on my brother's 1998 Malibu. Replacing the tie rod ends fixed the problem.

Also, could be a bad upper strut bearing/bushing. Usually, these bearings don't move freely and cause the spring to bind up a little and then make a twang noise. I have over 210k on my 2005...replaced the front right one...need to replace the front left one.
2005 Ford Five Hundred SE
6-spd auto

Edsel II
Regular Member
Posts: 531
Joined: Wed Jul 25, 2007 2:38 pm

Re: suspenstion noise in front in

Post by Edsel II » Thu Feb 13, 2014 2:20 pm

I've got all kinds of noise in my front suspension - rattling on bumps, a squeaky bushing on the right side that acts up if it's cold... I've replaced the struts, strut mounts, sway bar end links, checked that everything is tight, and nothing will make it go away. As long as the wheels don't fall off, I'm living with it.

warment
Regular Member
Posts: 921
Joined: Wed Aug 31, 2005 6:13 am
Location: Virginia

Re: suspenstion noise in front in

Post by warment » Thu Feb 13, 2014 2:49 pm

Another common problem on the 500 is a bad transaxle roll resistor bushing on top of the engine.
2005 Ford Five Hundred SE
6-spd auto

dharvey1020
New Member
Posts: 6
Joined: Thu Aug 15, 2013 7:11 pm

Re: suspenstion noise in front in

Post by dharvey1020 » Sun Feb 16, 2014 12:01 am

How do I check that or it just visual

warment
Regular Member
Posts: 921
Joined: Wed Aug 31, 2005 6:13 am
Location: Virginia

Re: suspenstion noise in front in

Post by warment » Sun Feb 16, 2014 7:11 am

It is the big round rubber thing on top of the motor that is connected to the big black crossbrace. Look for cracks on the sides of the rubber. Do a search for resistor on this site and you should find several links.
2005 Ford Five Hundred SE
6-spd auto

User avatar
njackson580
Regular Member
Posts: 31
Joined: Thu Jan 02, 2014 1:57 pm

Re: suspenstion noise in front in

Post by njackson580 » Wed Feb 26, 2014 10:10 am

Make sure your sway bar end links are tight.

kb9skw
Regular Member
Posts: 108
Joined: Sun Mar 30, 2008 2:40 pm
Location: Madison WI

Re: suspenstion noise in front in

Post by kb9skw » Sat Aug 09, 2014 4:30 pm

njackson580 wrote:Make sure your sway bar end links are tight.
This is exactly what was wrong with my car. Easy $70 replacement and your done.

That reminds me, I need to get an alignment still.
2006 Five Hundred SEL, Black Exterior, Gray Leather. 6-Disk MP3, Moonroof. 3.0L V6

2008 Ford F150 XTL 4x4 SuperCab, Dark Peril Blue/Silver Two Tone, Flint Cloth. 5.4L FFV V8.

Post Reply