If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

Humming; hub bearing or something else?

Discuss anything related to the engine, electronics, transmission, etc.
Post Reply
05-Montego
Regular Member
Posts: 99
Joined: Wed Aug 03, 2011 10:11 am

Humming; hub bearing or something else?

Post by 05-Montego » Tue Nov 05, 2013 8:22 pm

I've started noticing a humming noise when I'm going about 70mph or above. It sounds like it's coming from the rear of the car. I only hear it at higher speeds and really only on smoother road surfaces(It was loudest on a freshly paved road). Initially I thought it was a hub bearing so I jacked the car up and both rear tires spun freely and there was no noise or resistance. Also, there was no play in the rear wheels. Basically nothing that I could see that would lead me to think it was a hub bearing.

So I'm wondering, is this just normal road noise and I'm being overly sensitive to it since I'm not running my AC as much and it's not being drowned out by the sound of that or is there something else I should check? The car currently has 122k miles on it.
Image
2005 Mercury Montego Premier


marcdawg187
New Member
Posts: 1
Joined: Thu Nov 07, 2013 10:29 pm

Re: Humming; hub bearing or something else?

Post by marcdawg187 » Thu Nov 07, 2013 10:32 pm

likely the bearing... I have a 2006 limited awd and had to have all of them replaced

05-Montego
Regular Member
Posts: 99
Joined: Wed Aug 03, 2011 10:11 am

Re: Humming; hub bearing or something else?

Post by 05-Montego » Fri Nov 08, 2013 10:16 pm

Alright. It must just be starting to go bad because I don't hear any noise or feel any resistance when I turn the rear wheels by hand(which is where it sounds like it's coming from).

Any idea on how to narrow down whether it's the front wheels or the back wheels? I know both will have to be done sooner or later but since we're heading into the holidays I'd like to save a few bucks by only replacing either the front or the back, depending on which is going out.
Image
2005 Mercury Montego Premier

Edsel II
Regular Member
Posts: 531
Joined: Wed Jul 25, 2007 2:38 pm

Re: Humming; hub bearing or something else?

Post by Edsel II » Fri Nov 15, 2013 3:54 pm

When one of my rears was going, I made my wife drive at speed on the freeway. From the back seat, I folded down one side of the seat and stuck my head in the trunk. Feeling both rear shock towers, one was vibrating a bit, and the humming sound was coming from that side. Easy to see that was the bad bearing!

Post Reply