If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

Engine mount shot

Discuss anything related to the engine, electronics, transmission, etc.
kchamp
Regular Member
Posts: 20
Joined: Tue Dec 01, 2009 10:21 pm

Engine mount shot

Post by kchamp » Fri Jan 15, 2010 3:05 pm

I am little upset to see the engine mount on top of the engine that connects to the cross bar is shot. The rubber is all torn and ripped apart. I am upset because the car was in the dealership the other day and they should have seen this. Going back in on tuesday and they will hear an earful. If the part was $20 bucks I would fix it myself but the part is like $250 bucks.


User avatar
Webmaster
Site Administrator
Posts: 2090
Joined: Tue Jan 06, 2004 11:16 pm
Vehicle: 2002 Ford F-150 XLT SuperCrew
Contact:

Re: Engine mount shot

Post by Webmaster » Sat Jan 16, 2010 12:24 am

That's bad news. Shop around, I bet you can find it for less. Get the part number and search the 'net.

I agree, they likely should have noticed that, I guess it depends what they did under the hood.
2000 Ford Taurus SEL (excellent car, sold to a friend)
1992 Mercury Sable GS (good car except for the tranny, sold)
Current: 03 F150 King Ranch SuperCrew
Other Fords owned: 02 F150 SuperCrew 4x4, 11 F150 EcoBoost, 07 Ranger, 01 F150 XLT, 98 F150 XLT, 96 Thunderbird LX, 95 Escort GT, 86 Mustang LX, 82 Mustang

User avatar
Webmaster
Site Administrator
Posts: 2090
Joined: Tue Jan 06, 2004 11:16 pm
Vehicle: 2002 Ford F-150 XLT SuperCrew
Contact:

Re: Engine mount shot

Post by Webmaster » Sat Jan 30, 2010 6:40 pm

2000 Ford Taurus SEL (excellent car, sold to a friend)
1992 Mercury Sable GS (good car except for the tranny, sold)
Current: 03 F150 King Ranch SuperCrew
Other Fords owned: 02 F150 SuperCrew 4x4, 11 F150 EcoBoost, 07 Ranger, 01 F150 XLT, 98 F150 XLT, 96 Thunderbird LX, 95 Escort GT, 86 Mustang LX, 82 Mustang

Edsel II
Regular Member
Posts: 531
Joined: Wed Jul 25, 2007 2:38 pm

Re: Engine mount shot

Post by Edsel II » Sat Feb 06, 2010 4:49 pm

Hey kchamp, I read your post, and just to check, I looked at mine. It's shot too! My car only has 48,000 miles. What a disappointment. It's not really a motor mount per-se, it's a roll resistor bushing, that limits how much the engine can move back and forth.

I had my wife sit in the car and shift from park to reverse, and park to drive, and it was alarming how far the engine can torque over with the bushing torn up. I imagine it's putting quite a strain on the engine mounts!

The part isn't cheap! Webmaster, thanks for posting up the link to the thread on the Freestyle site! That fix looks cheap and easy, and doesn't require the bushing mount to be removed from the car, which looks difficult, and probably requires getting to one of the bolts from under the car.

The Volvo part that the thread references is only nine bucks - I ordered three of 'em. Figured if they last about 40k miles or so, I'll keep some spares on hand!

In the mean time, until th parts arrive, I'm going to jamb a rubber pipe plug into the broken rubber bushing, so that the engine doesn't flop around so much until I can get the Volvo part installed.

Thanks, Webmaster! I don't feel as upset now! Guys, lift your hoods and check those bushings!

Edsel II
Regular Member
Posts: 531
Joined: Wed Jul 25, 2007 2:38 pm

Re: Engine mount shot

Post by Edsel II » Fri Feb 12, 2010 3:43 am

I got the Volvo roll restrictor bushing - only took a couple of days for them to show up - great service!

Here's a tip - if you decide to go this route, it's very easy in general, but make sure you've got a vice to hold the bushing, and a good hacksaw with a couple of steel cutting blades. Cutting the ends off of the bushing shaft (see the instructions in the link) took the longest time.

Seems to work fine so far!

warment
Regular Member
Posts: 913
Joined: Wed Aug 31, 2005 6:13 am
Location: Virginia

Re: Engine mount shot

Post by warment » Tue Mar 02, 2010 11:33 am

I just ordered 2 of the Volvo bushings. Hopefully, the install won't be too painful. It looked easy. My stock bushing is cracked, so a replacement should help tighten things up...
2005 Ford Five Hundred SE
6-spd auto

Edsel II
Regular Member
Posts: 531
Joined: Wed Jul 25, 2007 2:38 pm

Re: Engine mount shot

Post by Edsel II » Wed Mar 03, 2010 12:35 pm

Warment - if you have a bench vise to hold the bushing and a good hacksaw to cut the ends of the steel bushing off, it won't take too long, but you'll still get a good arm workout!

warment
Regular Member
Posts: 913
Joined: Wed Aug 31, 2005 6:13 am
Location: Virginia

Re: Engine mount shot

Post by warment » Thu Mar 04, 2010 8:41 am

Cool. I have access to a vice and also to a shop press. I wonder how the new bushing would work if I just press out the old one and press in the new one? I see that the instructions mention cutting out the center of the old one and leaving a ring of the old bushing. Is the Volvo bushing the exact same size as the old Ford bushing?
2005 Ford Five Hundred SE
6-spd auto

Edsel II
Regular Member
Posts: 531
Joined: Wed Jul 25, 2007 2:38 pm

Re: Engine mount shot

Post by Edsel II » Thu Mar 04, 2010 10:33 pm

No - the Volvo piece is substantially smaller in diameter. When you get yours, take the 13mm nut and bolt out of the torque bushing, and you can swing the mounting arm out of the way. Then, you can pull out the broken chunk of the old bushing out. Take the new Volvo mount and put it up next to the hole for the bushing. You can see that you'll have to cut out some of the old remaining rubber out of the old bushing, but you'll need to leave some in there for the new Volvo piece to "grab" and stay in there.

warment
Regular Member
Posts: 913
Joined: Wed Aug 31, 2005 6:13 am
Location: Virginia

Re: Engine mount shot

Post by warment » Fri Mar 05, 2010 9:21 am

Thanks Edsel. I have to admit that I didn't examine the pics closely. It's obvious from the pics that the Volvo bushing diameter is smaller. I am hoping that replacement of the bushing will help with my rough trans shifts too. I never had the trans reflashed after reading about the related TSB.
2005 Ford Five Hundred SE
6-spd auto

jade97
Regular Member
Posts: 144
Joined: Mon Mar 28, 2005 9:52 am
Location: SE Pennsylvania

Re: Engine mount shot

Post by jade97 » Fri Mar 26, 2010 8:16 am

I did this on my wife's 500.

I bought the bushing from RockAuto
ÜRO PARTS 9434263 Torque Strut Bushing $ 3.86 Shipping Ground (FedEx or UPS) $ 7.61

The bushing does not appear to rotate, but it does get some sideways movement, which causes vibration when it moves too far to one side. I am planning on centering it and installing an aluminum pop-rivet or 2 to stop it. My tip is to leave as much of the old bushing in place as you can, that will allow you to press in the bushing.

jelloyd
Regular Member
Posts: 86
Joined: Wed Apr 21, 2010 5:33 pm

Re: Engine mount shot

Post by jelloyd » Mon Jul 26, 2010 6:25 pm

Did mine this weekend. Got two of the volvo bushings two days after ordering them. Didn't have a good vice so I used a c-clamp and put the end into a crack in the garage between the two concrete slaps so it wouldn't move around and cut the ends off. Now I can shift the tranny without having the car jerk, feels nice to have the car shift without having the jerk.

warment
Regular Member
Posts: 913
Joined: Wed Aug 31, 2005 6:13 am
Location: Virginia

Re: Engine mount shot

Post by warment » Sat Jul 31, 2010 6:52 pm

Just replaced mine this weekend with a new volvo bushing. Cutting off the "ears" on the new bushing took forever. The only real problem I had was with the rear left bot of the frame that holds the bushing...I thought I could remove the frame and the bushing, but the frame didn't have room to come out. Upon reinstallation of the bolt, I think I stripped it. I did clean off the bolt with a wire brush first and also used some silicone spray, but the bolt would not thread properly. For anyone doing this...don't try to remove the frame that holds the bushing to the transaxle! Just remove and install after you move the horizontal top mount out of the way.
2005 Ford Five Hundred SE
6-spd auto

Minnesota500
Regular Member
Posts: 25
Joined: Tue Jun 15, 2010 7:37 pm

Re: Engine mount shot

Post by Minnesota500 » Sat Jul 31, 2010 11:16 pm

When you talk about swinging the bracket out of the way, do you need to loosen it at the other end against the firewall or is there enough play in the rubber mount to get it out of the way? What kind of metal is the center bushing made of on the Volvo part? Steel or Aluminum? I need to replace mine, found out it was shot today and want as much info as I can get before I attemp to replace it! Thanks

warment
Regular Member
Posts: 913
Joined: Wed Aug 31, 2005 6:13 am
Location: Virginia

Re: Engine mount shot

Post by warment » Mon Aug 02, 2010 5:49 am

You don't have to loosen the bolt (with a Torx head) that goes on the rear support bar (next to the firewall). Just take the bolt out of the middle of the bushing. Then you can lift and swing that bar to the right out of the way. The metal (steel) part of the Volvo bushing is very hard.

The new bushing solved my "shift clunk," but you will notice a little more sound coming from the engine when sitting at stoplights. Not sure if this is due to increased bushing stiffness on the Volvo bushing, or due to the fact that the Volvo bushing has a round bolt hole whereas the Ford bushing had an elongated bolt hole. My guess is that the Ford bolt hole allows for a little bit of engine movement without transferring the movement into the chassis, whereas the Volvo bolt hole doesn't.

By the way...I cut off the ears of the Volvo bushing after I got it installed into the bushing mount. You don't have a whole lot of room doing it this way, but it proved to me that the bushing wouldn't rotate. This made me feel better about the installation.
2005 Ford Five Hundred SE
6-spd auto

warment
Regular Member
Posts: 913
Joined: Wed Aug 31, 2005 6:13 am
Location: Virginia

Re: Engine mount shot

Post by warment » Mon Aug 02, 2010 5:51 am

One last thing I didn't mention...I was able to remove the center portion (where the bolt goes) of the old Ford bushing with only my hands. Mine was completely deteriorated...
2005 Ford Five Hundred SE
6-spd auto

jelloyd
Regular Member
Posts: 86
Joined: Wed Apr 21, 2010 5:33 pm

Re: Engine mount shot

Post by jelloyd » Mon Aug 02, 2010 10:44 am

The center portion of mine just fell out with the bolt when I unscrewed it. The rubber just deteriorates completely. I ended up just using a knife to cut away the material I needed to get the volvo bushing in.

warment
Regular Member
Posts: 913
Joined: Wed Aug 31, 2005 6:13 am
Location: Virginia

Re: Engine mount shot

Post by warment » Tue Aug 03, 2010 5:29 am

Yep. I did the same thing. I used a utility knife to cut out the material that needed to come out. The new one slipped in with a little "gentle coaxing."
2005 Ford Five Hundred SE
6-spd auto

warment
Regular Member
Posts: 913
Joined: Wed Aug 31, 2005 6:13 am
Location: Virginia

Re: Engine mount shot

Post by warment » Wed Aug 11, 2010 9:40 am

I have to figure out some way to tighten the back left bolt all the way down. I am gonna try a bigger ratchet. Hopefully the bolt won't break in half when I tighten it down all the way. My car makes too much noise with the new bushing.
2005 Ford Five Hundred SE
6-spd auto

denimman
New Member
Posts: 1
Joined: Sat Mar 06, 2010 8:34 am

Re: Engine mount shot

Post by denimman » Sat Oct 02, 2010 4:27 pm

Replaced this worn part with Volvo part as you suggested about 3 months ago. Everything went as you showed. Problem that I am having is that the insert wants to slide to the passenger side and engine gives a 'whine' telling me that it has shifted again and time to realign. I have come to the conclusion that the bracket holding this unit is out of alignment causing the slide and probably caused the initial tearing of the rubber. Problem is I do not/cannot get a wrench up under the crossbar to loosen nut. Not much clearance under there. Anyone with a suggestion??

Post Reply