If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

Search found 6 matches

by Bruceman
Wed May 11, 2011 9:54 am
Forum: Everything Else
Topic: Keyless Entry Code
Replies: 42
Views: 26384

Re: Keyless Entry Code

My dealer wanted $75.00 to pull my code. It took about 20 Min. for me to remove the paney under the steering colum, remove the 3 10mm nuts that hold the fuse box under the dash on the drivers side. The factory set code was on a label on the back of the fuse block. This code is set at the factory and...
by Bruceman
Wed May 11, 2011 9:44 am
Forum: Under the Hood
Topic: Left driver a/c blowing cold, Right passenger not as cold
Replies: 16
Views: 19768

Re: Left driver a/c blowing cold, Right passenger not as col

I had the same issue on my Jeep, it was low on freon. Added freon and it was fixed.

I would check that first...
by Bruceman
Mon May 09, 2011 8:47 pm
Forum: Under the Hood
Topic: HELP! Transmission problem
Replies: 34
Views: 11834

Re: HELP! Transmission problem

I don't know what Five Hundred you have been riding in??? I have a 2006 Limited and its a great car for a road trip, good gas milage (26 to 28) at 80 mph, good seats, 8 way driver, 4 way passenger, lots of cabin room, lots of trunk room. Great stereo, very little road noise and its still a great loo...
by Bruceman
Mon May 09, 2011 8:17 pm
Forum: Five Hundred / Montego Reviews
Topic: My Very Own Ford 500
Replies: 11
Views: 2055

Re: My Very Own Ford 500

Good thoughts but I cleaned the condenser and the fans work good. I took the car to a independent A/C shop and he confirmed my fears.

Most of my driving is Highway or Freeway so i'm living with it. Just hope that on a hot summer day here in Pensacola, FL. I don't get in a traffic jam...
by Bruceman
Sun May 08, 2011 9:08 pm
Forum: Five Hundred / Montego Reviews
Topic: My Very Own Ford 500
Replies: 11
Views: 2055

Re: My Very Own Ford 500

I have a 2006 Five Hundred Limited with the 6 speed auto. Can someone tell me what the service schedule is on my transmission?

Love my car, I bought it in January 2008 for $12,500

Only issues is the A/C compressor is weak and wont cool in stop and go traffic.

Upper motor mount broke :(
by Bruceman
Sun May 08, 2011 8:49 pm
Forum: Under the Hood
Topic: Engine mount shot
Replies: 117
Views: 62983

Re: Engine mount shot

I have a 2006 Five Hundred Limited. My mount is also broken with 60,000 miles on the car. I purchased a new mount from the dealer for $213.00 but I have not installed it yet, hopefully when the bushing arrives that I ordered for $7.99 comes in I will return the mount to the dealer. Not good feelings...